请选择 进入手机版 | 继续访问电脑版

MiniDSO产品技术交流  迷你示波器-袖珍示波器-示波器探头-

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 1460|回复: 6

[Troubleshooting] DSO NANO V3 does not trigger on 115 KBaud character

[复制链接]

1

主题

4

帖子

7

积分

新手上路

Rank: 1

积分
7
发表于 2018-9-12 06:10:54 | 显示全部楼层 |阅读模式
My new DSO NANO V3 S/N DD1RE2120 does not trigger reliably when set to single trigger. Signals were 3.3V, threshold set near 1.5V, hysteresis 0.2V. The problem seems to be worst at fast sweep speeds. I found it unusable at 10uS for 115 KBaud serial comm characters. Consider them to be a short train of 9uSec pulses.
Experiments touching a probe to a 3V source by hand triggered a sweep sometimes at 0.1mS, very rarely at 10uS. Firmware version is 4.33.
Is this a known problem for which there is a firmware fix? If not, what is my next step?
This is the measurement I bought the unit for.
回复

使用道具 举报

162

主题

950

帖子

1926

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1926

社区居民忠实会员

发表于 2018-9-12 09:32:35 | 显示全部楼层
Do you have a screenshot of this?
回复 支持 反对

使用道具 举报

1

主题

4

帖子

7

积分

新手上路

Rank: 1

积分
7
 楼主| 发表于 2018-9-12 23:49:37 | 显示全部楼层
I have taken a screen shot and I think uploaded it, but I see no indication. I hope it worked.
I have a lot of trouble with your capchas.
回复 支持 反对

使用道具 举报

1

主题

4

帖子

7

积分

新手上路

Rank: 1

积分
7
 楼主| 发表于 2018-9-13 01:28:55 | 显示全部楼层
I had turned off the device, and when setting it back up to show how I had things set I chose the wrong sweep speed. I did do experiments at 0.1mS, as shown and could get it to single-trigger on slow signals  only rarely. The real measurements need to be done at 10usec scan, and I have never gotten it to trigger on a 115 KBaud (9uS pulses) signal with that fast sweep.
回复 支持 反对

使用道具 举报

162

主题

950

帖子

1926

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1926

社区居民忠实会员

发表于 2018-9-13 10:11:08 | 显示全部楼层
Please mail to service@minidso.com
We will help you.
回复 支持 反对

使用道具 举报

1

主题

4

帖子

7

积分

新手上路

Rank: 1

积分
7
 楼主| 发表于 2018-9-27 10:29:43 | 显示全部楼层
I e-mailed as requested in the last post by minidso, and found excellent attention to my messages. The problem is not yet resolved, but I understand it much better, and should correct my first claim.

When the DSO Nano V3 triggers it does just what the controls are set to do. Sweep speed and shape of a repeating signal do not matter. (My original report was wrong about this.)

However the scope usually does not trigger. When testing with isolated pulses or characters that do not repeat it takes a random number of tries to trigger it. I have seen it take several dozen tries. This affects both single and normal trigger modes.

When you test with a repeating signal, you can't see this problem. The scope eventually triggers and you get a perfect display.

I am hoping that a firmware update will fix this, but have heard no news so far.


回复 支持 反对

使用道具 举报

0

主题

59

帖子

60

积分

注册会员

Rank: 2

积分
60
发表于 2019-4-23 14:48:06 | 显示全部楼层
失恋有一百零八种方式,到最后都是假装忘记!伸缩门 http://www.ssmdd.com
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|MiniDSO产品技术交流 迷你示波器-袖珍示波器-示波器探头- ( 粤ICP备07030012号 )

GMT+8, 2019-12-6 21:25 , Processed in 0.115677 second(s), 21 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表